Clash of Clans will soon require iOS 7 or higher to run

facebooktwitterredditpinterestlinkedinmail

Clash of ClansSupercell announced this week that with the upcoming Clash of Clans update, support for all Apple devices running on iOS versions lower than 7.x will end “due to technical reasons beyond our control.”

What does this mean exactly? In order to keep playing Clash of Clans, you’ll have to update to iOS version 7.x (or higher). You won’t be able to play unless you have updated to iOS 7.x or higher, or if your device does not support iOS 7.x or higher.

For reference, Apple devices which cannot update to iOS7 or higher are:

  • iPhone 3G S
  • iPod Touch 3rd and 4th generation
  • iPad 1st generation

Apple devices which originally shipped with a lower iOS version than 7.x, but can update to iOS7 or higher are:

  • iPhone 4
  • iPhone 4S
  • iPhone 5
  • iPod Touch 5th generation
  • iPad 2
  • iPad 3
  • iPad 4
  • iPad Mini 1st generation
facebooktwitterredditpinterestlinkedinmail

Add a Comment

Your email address will not be published. Required fields are marked *